A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2025 - 16:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 23, 2025 - 16:52 UTC
Investigating
We are experiencing project deployment issue that affects both shub and github deployments. We are working on resolving this issue. This does NOT affect the execution of jobs that are already scheduled.
Posted Mar 23, 2025 - 15:43 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Project Deployment).