Performance Degradation in Smart Proxy Manager

Incident Report for Zyte

Resolved

This incident has been resolved.
Posted Sep 13, 2024 - 15:08 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 09:47 UTC

Investigating

We are currently experiencing performance issues with our SPM service, some users might experience performance degradation and our team is actively working on restoring the service.
Posted Sep 13, 2024 - 04:54 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).