Scrapy Cloud projects not loading on Dashboard.
Incident Report for Zyte
Resolved
The issue was due to network issues in our servers and has been fixed.Dashboard is loading the project data.

Sorry for the inconvenience caused due to the issue.
Posted Jun 08, 2021 - 10:48 UTC
Monitoring
The Projects and Jobs dasboard are opening up fine now. We are currently monitoring the performance.
Posted Jun 08, 2021 - 09:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 08, 2021 - 09:25 UTC
Investigating
We are experiencing issue of Scrapy cloud projects not loading on Dashboard. We are currently investigating the issue.

Sorry for the inconvenience caused due to the issue. We will keep you posted!
Posted Jun 08, 2021 - 09:19 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Job Execution and Storage, Scrapy Cloud - Project Deployment, Scrapy Cloud - Periodic Job Scheduling).