Slowness in jobs launch
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 18, 2024 - 16:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 17, 2024 - 20:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 17:02 UTC
Investigating
We are currently investigating this issue.
Posted Dec 17, 2024 - 13:36 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).