Dashboard and periodic jobs are currently unavailable.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 07, 2021 - 08:10 UTC
Monitoring
We have mitigated the issue. Dashboard and jobs scheduling are operational. We are continuing to monitor to ensure these services are stable.
Posted Mar 07, 2021 - 06:49 UTC
Investigating
We are currently experiencing issues with the availability of Scrapy Cloud projects and periodic job scheduling. Users might experience an error as "Something went wrong while getting your projects"
Posted Mar 07, 2021 - 05:56 UTC
This incident affected: Web Dashboard and Scrapy Cloud (Scrapy Cloud - Periodic Job Scheduling).