Automatic Extraction and Fetch API Degraded Performance.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 17:35 UTC
Investigating
We are currently investigating this issue.
Posted Apr 28, 2021 - 15:11 UTC
This incident affected: Zyte Data Extraction and Zyte Smart Proxy Manager - Fetch.