Job Scheduling: Cannot create new job
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 17:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 16:13 UTC
Identified
The issue has been indentified and we are working on its resolution.
Please note that only the scheduling of the jobs is impacted.
Posted Aug 30, 2024 - 15:50 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).