Zyte Dashboard Downgraded performance.
Incident Report for Zyte
Resolved
We have fixed the issue and Dashboard is working fine now.
Sorry for the Inconvenience caused due to the issue.
Posted Dec 20, 2021 - 10:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 08:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Dec 20, 2021 - 07:24 UTC
Identified
Hubstorage is down due to Firewall configuration issues. We are working to fix the issue.

Sorry for the invconvenience.
Posted Dec 20, 2021 - 07:24 UTC
Investigating
We are currently investigating this issue.
Posted Dec 20, 2021 - 07:20 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Job Execution and Storage).