Zyte Data Extraction Service Degradation
Incident Report for Zyte
Resolved
This issue has been resolved. The root cause was a connection issue between our clusters and a provider. We are closely monitoring to make sure there won't be any recurrence.
Posted Apr 10, 2021 - 13:53 UTC
Monitoring
Requests to Zyte Data Extraction service were failing between 12:15 - 13:00 UTC. The service has been restored. We are closely monitoring the service.
Posted Apr 10, 2021 - 13:15 UTC
This incident affected: Zyte Data Extraction.