Smart Proxy Manager Service Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Apr 24, 2021 - 06:59 UTC
Monitoring
A mitigation has been applied and service is back to operational status.
Posted Apr 24, 2021 - 03:45 UTC
Investigating
We're currently investigating a network issue with our provider that it's affecting the access to Smart Proxy Manager Service.
Posted Apr 24, 2021 - 03:39 UTC
This incident affected: Smart Proxy Manager, Zyte Smart Proxy Manager - Residential, and Zyte Smart Proxy Manager - Fetch.