Automatic Extraction Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 09:42 UTC
Monitoring
The issue was due to Memory issues and we have made some changes. We are still monitoring the performance.
Posted Mar 24, 2021 - 06:14 UTC
Investigating
Automatic extraction has been having issues since 2am UTC and we are investigating the issue.

Sorry for the inconvenience caused due to this issue!
Posted Mar 24, 2021 - 06:05 UTC
This incident affected: Zyte Data Extraction.