Smart proxy manager service outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 27, 2022 - 17:08 UTC
Investigating
We are currently investigating issues with Smart proxy manager service.
Posted Feb 27, 2022 - 15:38 UTC
This incident affected: Smart Proxy Manager.