Performance Degradation for Smart Proxy Manager Starter, Basic and Advanced Plans
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 22:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2022 - 16:45 UTC
Update
We will be restarting the services at 15:00 UTC after making some changes to the API end point. You will notice disconnects for a few seconds and lost sessions. This restart will affect requests sent to Smart Proxy Manager affecting only Starter, Basic and Advanced (including legacy C plans). Enterprise plans are not affected.
Posted Mar 24, 2022 - 14:35 UTC
Investigating
We are currently investigating an issue of high response times for requests sent to Smart Proxy Manager affecting only Starter, Basic and Advanced (including legacy C plans). Enterprise plans are not affected.
Posted Mar 24, 2022 - 13:24 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).