Zyte Automatic Extraction and Zyte Smart Proxy Manager - Fetch API Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 23:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 28, 2021 - 22:27 UTC
Investigating
We are currently investigating this issue.
Posted Oct 28, 2021 - 22:13 UTC
This incident affected: Zyte Data Extraction and Zyte Smart Proxy Manager - Fetch.