Performance Degradation in Enterprise plans
Incident Report for Zyte
Resolved
This incident has been resolved. We have notified a small set of users that are still experiencing issues and we will send updates to them separately.
Posted Dec 14, 2021 - 05:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 13, 2021 - 23:28 UTC
Investigating
We are currently investigating this issue. Some Enterprise customers may be affected.
Posted Dec 13, 2021 - 20:18 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).