Dashboard slowness and timeouts
Incident Report for Zyte
Resolved
Dashboard is back to normal state.
Posted Feb 04, 2021 - 18:41 UTC
Monitoring
We have identified the cause to be a core router in our provider's network. The issue has been mitigated. We are still working with our provider and closely monitoring the performance.
Posted Feb 04, 2021 - 16:12 UTC
Investigating
We are experiencing a network issue that is causing intermittent slowness and timeouts while accessing our Dashboard.
Posted Feb 04, 2021 - 14:27 UTC
This incident affected: Web Dashboard.