Smart Proxy Manager Service Outage
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Aug 17, 2021 - 20:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 18:54 UTC
Identified
The issue has reappeared. We've identified the possible cause of the issue and we're working actively to restore the service.
Posted Aug 17, 2021 - 18:13 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 17, 2021 - 17:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2021 - 17:47 UTC
Update
We are continuing to investigate this issue.
Posted Aug 17, 2021 - 17:35 UTC
Investigating
We are currently investigating this issue.
Posted Aug 17, 2021 - 17:13 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager, Smart Proxy Manager - Residential, Smart Proxy Manager - Fetch).