New Smart Proxy Manager subscriptions stuck in provisioning
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Sep 26, 2021 - 17:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2021 - 16:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2021 - 16:06 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2021 - 15:53 UTC
Investigating
Some accounts might experience delays when signing up or creating Smart Proxy Manager accounts. We're currently investigating the issue.
Posted Sep 26, 2021 - 13:39 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).