Crawlera Service Outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 18:36 UTC
Monitoring
The patch has been deployed and we are monitoring the results.
Posted Nov 25, 2020 - 17:02 UTC
Identified
We have identified an issue with some proxy pool routing rules causing overloading of 1 one of our Crawlera servers housing the "shared pool" plan" users. We are preparing a patch for it which should go live soon, the service might restart during this time and active sessions will be lost.
Posted Nov 25, 2020 - 11:53 UTC
Update
Crawlera is up now, however the Response time issue is still there. We are working to fix the issue ASAP.
Posted Nov 25, 2020 - 10:28 UTC
Update
Crawlera service is down and we are working to fix the issue.
Posted Nov 25, 2020 - 08:07 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 07:32 UTC
Investigating
We are currently investigating problems with the Crawera service affecting C plan customers. This does not affect Enterprise customers.
Posted Nov 25, 2020 - 06:29 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager).