Downgraded Performance for C plans, Basic and Advanced
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 12:06 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 11:34 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 05, 2021 - 11:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 11:33 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2021 - 08:51 UTC
Update
We are continuing to investigate this issue.
Posted Nov 04, 2021 - 23:06 UTC
Investigating
We are currently investigating this issue. Some users in C Plans, Starter, Basic and Advanced may be affected.
Posted Nov 04, 2021 - 16:57 UTC
This incident affected: Smart Proxy Manager.