Performance Degradation with Residential Backend for SPM
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 10:30 UTC
Update
The issue has been mitigated. We are monitoring the traffic.
Posted Oct 28, 2021 - 07:07 UTC
Monitoring
We have been experiencing a performance degradation with Zyte Proxy Manager with Residential Backend. We suspect this to be a networking or provider issue. We have switched the residential traffic to our backup provider and currently monitoring the traffic. This incident affected only Residential users.
Posted Oct 28, 2021 - 06:36 UTC
This incident affected: Smart Proxy Manager (Smart Proxy Manager - Residential).