Delay to schedule jobs in spite of free units
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 08:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 16, 2022 - 20:50 UTC
Identified
We are currently experiencing delays to schedule jobs. This means jobs in the pending queue will take longer to move to the running jobs queue. We have identified the cause and rolling out a software fix today. We apologize for the inconveniences caused.
Posted Feb 15, 2022 - 09:07 UTC
This incident affected: Scrapy Cloud (Scrapy Cloud - Periodic Job Scheduling).