Partial Service Degradation in Automatic Extraction for only Article Extraction.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 04:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 14, 2021 - 22:21 UTC
Investigating
We are currently investigating this issue.
Posted Dec 14, 2021 - 20:42 UTC
This incident affected: Zyte Data Extraction.