Smart Proxy Manager Service Outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This issue has been resolved. We will identify and address the underlying vulnerabilities that caused requests overload which created a domino effect. We deeply regret the impact and delay in restoring the service fully.
Posted Apr 10, 2021 - 13:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2021 - 21:20 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2021 - 20:40 UTC
Update
We are continuing to investigate this issue.
Posted Apr 09, 2021 - 19:11 UTC
Investigating
We are currently investigating this issue.
Posted Apr 09, 2021 - 19:11 UTC
This incident affected: Smart Proxy Manager.