Partial Service Degradation of job scheduling in Scrapy Cloud.
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 09:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2021 - 09:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 30, 2021 - 02:17 UTC
Update
We are continuing to investigating the issue and will provide updates here soon.
Posted Jul 30, 2021 - 00:56 UTC
Update
We are continuing to investigating the issue and will provide updates here soon.
Posted Jul 29, 2021 - 21:41 UTC
Investigating
We are currently investigating an issue wherein jobs are not getting scheduled in Scrapy Cloud despite units being available.
Posted Jul 29, 2021 - 16:08 UTC
This incident affected: Job execution & data storage.