Smart Proxy Manager service outage for C-plans, Starter, Basic and Advanced users
Incident Report for Zyte
Resolved
This incident has been resolved.
Posted Mar 14, 2022 - 21:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2022 - 20:29 UTC
Investigating
We are currently investigating this issue.
Posted Mar 14, 2022 - 18:39 UTC
This incident affected: Smart Proxy Manager.